Unable to load XML document into the parser
Friday, July 15, 2022 Chikku Clare Joseph 2 Comments

I installed 32bit Eurekasim in my 64bit windows 10 pc. when i created plugin in VC++, it shows error. Later i uninstalled 32bit Eurekasim and installed 64bit Eurekasim.When i run the app, it is showing an error "Unable to load XML document into the parser" and stopping. What should i do to solve this problem?

See All Responses Below...
Message Rating
Posted on: 15/07/2022
This probably because of the EurelaSim Plugin Ribbon Toolbar UI XML Encoding Problem. If you happen to Encounter this Error open the Plugin Ribbon Toolbar XML File (html1.htm for VC++ found in the source Plugin folder) in notepad or Notepad ++ . Put a space or line inside the XML Tags and Save the File. Then try to load it . It should load.. See the attached Picture for more details.

Let me know if that worked for you..


Attached File
Posted on: 15/07/2022
It's working now.. Thankyou.
Please Login to Post Your Comments
Name (Max. 100 characters)
Please post your comments here
Select Language
Attach File(Max. Size: 2 MB)
A few simple rules when posting your Comments,
  1. Please post only answers relevant to the topic of discussion.
  2. Please dont misuse this site or do not be abusive, offensive, inappropriate,harass anyone on the boards or post ads or spam. Doing so will delete your inappropriate messages and will block or delete your account on this site. 

Site optimized for Latest Version of Firefox, Chrome, IE . Copyright © 2022 - 2023. Developed by KTS Innovation Labs
Join us on FacebookGo to EurekaSim YouTube Channel
We use cookies to improve your website experience and provide more personalized services to you, both on this website and through other media. To find out more about our cookie usage, see our Privacy Policy.